Al ejecutar una instalación automatizada me da un error 'REQ_017' diciendo que necesita Net Framework 3.5 SP1.


Entre los requisitos de los programas a instalar se suelen verificar entre otras cosas, determinadas librerías del sistema operativo que son necesarias para el funcionamiento del software que se intenta instalar.

Si le aparece un mensaje como el siguiente:

Error REQ_017: Librerías NetFx necesarias

 

Significa que el software que intenta instalar, requiere de la versión '.NET Framework 3.5 SP1' ya instalada en su sistema para poder funcionar y no permite la instalación si no se encuentra instalada dicha librería previamente.

Hay muchos programas que no instalan esta librería, sobre todo a partir de Windows 8, ya que en dichos sistemas viene preinstalada pero desactivada.

Consulte la FAQ '.NET Framework 3.5 en Windows 8 y posteriores' para saber como activar dicha librería en los sistemas operativos desde Windows 8 en adelante.

 

Etiquetas: error, instalación, net framework, REQ_017
2018-11-09 11:40 Jose Manuel {writeRevision}
Valoración media: 0 (0 votos)

No puedes comentar este registro

Chuck Norris has counted to infinity. Twice.

FAQs Pegajosos

Registros en esta categoría

Etiquetas